<!DOCTYPE html>
<html lang="en" dir="ltr" prefix="content: http://purl.org/rss/1.0/modules/content/  dc: http://purl.org/dc/terms/  foaf: http://xmlns.com/foaf/0.1/  og: http://ogp.me/ns#  rdfs: http://www.w3.org/2000/01/rdf-schema#  schema: http://schema.org/  sioc: http://rdfs.org/sioc/ns#  sioct: http://rdfs.org/sioc/types#  skos: http://www.w3.org/2004/02/skos/core#  xsd: http://www.w3.org/2001/XMLSchema# ">
<head>
<meta charset="utf-8" />
<script async src="https://www.googletagmanager.com/gtag/js?id=UA-26466179-6"></script>
<script>window.dataLayer = window.dataLayer || [];function gtag(){dataLayer.push(arguments)};gtag("js", new Date());gtag("config", "UA-26466179-6", {"groups":"default","anonymize_ip":true,"allow_ad_personalization_signals":false});</script>
<link rel="canonical" href="https://www.whitecountynews.net/local/cleveland-resident-arrested-after-fleeing-deputies" />
<meta name="description" content="A burglary suspect accused of fleeing deputies has been arrested." />
<meta name="Generator" content="Drupal 8 (https://www.drupal.org)" />
<meta name="MobileOptimized" content="width" />
<meta name="HandheldFriendly" content="true" />
<meta name="viewport" content="width=device-width, initial-scale=1.0" />
<script type="text/javascript">
// Initialize the google variables.
var googletag = googletag || {};
googletag.cmd = googletag.cmd || [];
// Add a place to store the slot name variable.
googletag.slots = googletag.slots || {};
(function() {
  var useSSL = "https:" == document.location.protocol;
  var src = (useSSL ? 'https:' : 'http:') + '//www.googletagservices.com/tag/js/gpt.js';
  document.write('<scr' + 'ipt src="' + src + '"></scr' + 'ipt>');
})();
</script>
<script type="text/javascript">
  
  googletag.slots["cni_whitesidebarnetwork2"] = googletag.defineSlot("//116205717/CNI-Whitesidebarnetwork2", [300, 250], "js-dfp-tag-cni_whitesidebarnetwork2")

    .addService(googletag.pubads())

  
  
  
      ;
</script>
<script type="text/javascript">
  
  googletag.slots["cni_whitesidebar3"] = googletag.defineSlot("//116205717/CNI-Whitesidebar3", [300, 250], "js-dfp-tag-cni_whitesidebar3")

    .addService(googletag.pubads())

  
  
  
      ;
</script>
<script type="text/javascript">
  
  googletag.slots["cni_whitesidebarnetwork1"] = googletag.defineSlot("//116205717/CNI-Whitesidebarnetwork1", [300, 250], "js-dfp-tag-cni_whitesidebarnetwork1")

    .addService(googletag.pubads())

  
  
  
      ;
</script>
<script type="text/javascript">
  
  googletag.slots["cni_whitepromo1"] = googletag.defineSlot("//116205717/CNI-Whitepromo1", [300, 100], "js-dfp-tag-cni_whitepromo1")

    .addService(googletag.pubads())

  
  
  
      ;
</script>
<script type="text/javascript">
  
  googletag.slots["cni_whitesidebar2"] = googletag.defineSlot("//116205717/CNI-Whitesidebar2", [300, 250], "js-dfp-tag-cni_whitesidebar2")

    .addService(googletag.pubads())

  
  
  
      ;
</script>
<script type="text/javascript">
  
  googletag.slots["cni_whitemarketplace"] = googletag.defineSlot("//116205717/CNI-Whitemarketplace", [300, 100], "js-dfp-tag-cni_whitemarketplace")

    .addService(googletag.pubads())

  
  
  
      ;
</script>
<script type="text/javascript">
  
  googletag.slots["cni_whitesidebar1"] = googletag.defineSlot("//116205717/CNI-Whitesidebar1", [300, 250], "js-dfp-tag-cni_whitesidebar1")

    .addService(googletag.pubads())

  
  
  
      ;
</script>
<script type="text/javascript">
googletag.cmd.push(function() {
      googletag.pubads().enableAsyncRendering();
        googletag.pubads().enableSingleRequest();
        googletag.pubads().collapseEmptyDivs();
      });
googletag.enableServices();
</script>
<link rel="shortcut icon" href="/sites/whitecountynews.etypegoogle7.com/files/whitefavicon.jpg" type="image/jpeg" />
<link rel="revision" href="https://www.whitecountynews.net/local/cleveland-resident-arrested-after-fleeing-deputies" />
<script>window.a2a_config=window.a2a_config||{};a2a_config.callbacks=[];a2a_config.overlays=[];a2a_config.templates={};</script>

<title>Cleveland resident arrested after fleeing deputies | White County News, Cleveland, GA</title>
<link rel="stylesheet" media="all" href="/sites/whitecountynews.etypegoogle7.com/files/css/css_twtqgQiTaCzrlmIJQIv9jT5iPOq_Mmsh9_ZOJbVoofk.css" />
<link rel="stylesheet" media="all" href="/sites/whitecountynews.etypegoogle7.com/files/css/css_7sJBuVfLV0ETODTirrNOV9bnJG2Em6bhQDogyxqvJi0.css" />
<link rel="stylesheet" media="all" href="//fonts.googleapis.com/css?family=Petrona" />
<link rel="stylesheet" media="all" href="//fonts.googleapis.com/css?family=Lato" />


<!--[if lte IE 8]>
<script src="/sites/whitecountynews.etypegoogle7.com/files/js/js_VtafjXmRvoUgAzqzYTA3Wrjkx9wcWhjP0G4ZnnqRamA.js"></script>
<![endif]-->
<script src="/sites/whitecountynews.etypegoogle7.com/files/js/js_P1NGcVaP41NJGJkUdicGZ5z4_V6DssyGg4AN_ryfFrE.js"></script>


</head>
<body class="path-node page-node-type-article whitecountynews">
<a href="#main-content" class="visually-hidden focusable skip-link">
    Skip to main content
</a>

  <div class="dialog-off-canvas-main-canvas" data-off-canvas-main-canvas>
    
<div class="layout-container">
  <div class="container is-widescreen">
    
    <header role="banner" class="columns">
        <div class="region region-header-left column">
    <div id="block-tiemposcni-date" class="block block-etype block-date-block">
  
    
      
<p class="is-size-7">February 10, 2021</p>
<div><a role="button" class="navbar-burger is-hidden-desktop" aria-label="menu" aria-expanded="false"><i class="fas fa-bars"></i></a></div>
    
    <div role="search" class="block block-search container-inline">
  <form class="search-block-form" data-drupal-selector="search-block-form" action="/search/node" method="get"
        accept-charset="UTF-8" data-drupal-form-fields="search-edit-keys">
      <div class="search-edit-submit">
          <input class="fas fa-search js-form-submit form-submit" data-drupal-selector="search-edit-submit"
                 type="submit" value="Search" />
      </div>
      <input title="Enter the terms you wish to search for." data-drupal-selector="search-edit-keys" type="search"
             name="keys" value="" size="15" maxlength="128" class="form-search is-really-invisible">
  </form>
</div>
  </div>
<div id="block-extendedsearch" class="block block-block-content block-block-contente7e06242-4cfa-4333-975d-32a4775f0f99">
  
    
      
            <div class="clearfix text-formatted field field--name-body field--type-text-with-summary field--label-hidden field__item"><p><a href="https://whitecountynews.newsbank.com">Extended Search</a></p></div>
      
  </div>

  </div>

        <div class="region region-header-center column">
    <div id="block-tiemposcni-branding" class="block block-system block-system-branding-block">
  
    
        <a href="/" title="Home" rel="home" class="site-logo">
      <img src="/sites/whitecountynews.etypegoogle7.com/files/WCN_LOGO_0.jpg" alt="White County News, Cleveland, GA Home" />
    </a>
  </div>

  </div>

        <div class="region region-header-right column">
      
        <div class="user-menu navbar-menu is-active is-shadowless is-hidden-touch">
            <a href="https://etypeservices.com/ReadTheEdition.aspx?Username=TamiPete&amp;Pub=3191&amp;PType=WCNI3191579CNI" target="_blank" id="etype_login_cni_e_edition" class="button has-text-white-ter has-background-black-bis is-uppercase is-size-7 is-sans-serif">E-edition</a>
            <a href="https://www.etypeservices.com/Subscriber/SignIn.aspx?IssueID=213522&amp;ReturnUrl=https%3A//www.etypeservices.com/Subscriber/ReSubscribe.aspx%3FPubID%3D3191" class="button has-text-white-ter has-background-black-bis is-uppercase is-size-7 is-sans-serif">Renew</a>
            <a href="/index.php/etype-login" class="button has-text-white-ter has-background-black-bis is-uppercase is-size-7 is-sans-serif" data-drupal-link-system-path="etype-login">Log In</a>
            <a href="/index.php/user/login" class="button has-text-white-ter has-background-black-bis is-uppercase is-size-7 is-sans-serif" data-drupal-link-system-path="user/login">Log in</a>
            <a href="https://etypeservices.com/White%20County%20NewsID579/default.aspx?PubID=3191" target="_blank" id="etype_login_cni_subscribe" class="button has-text-white-ter has-background-black-bis is-uppercase is-size-7 is-sans-serif">Subscribe</a>
        </div>
  





  </div>

    </header>

    
      <div class="region region-navigation columns">
      <nav role="navigation" id="main-nav" aria-label="user navigation" class="column">
    <div class="navbar">
                <div class="navbar-start is-really-invisible columns">
            <div class="column">
                                <a role="button" class="navbar-burger is-active" aria-label="menu" aria-expanded="false"><i class="fas fa-times"></i></a>
                                <div role="search" class="block block-search container-inline">
  <form class="search-block-form" data-drupal-selector="search-block-form" action="/search/node" method="get"
        accept-charset="UTF-8" data-drupal-form-fields="search-edit-keys">
      <div class="search-edit-submit">
          <input class="fas fa-search js-form-submit form-submit" data-drupal-selector="search-edit-submit"
                 type="submit" value="Search" />
      </div>
      <input title="Enter the terms you wish to search for." data-drupal-selector="search-edit-keys" type="search"
             name="keys" value="" size="15" maxlength="128" class="form-search is-really-invisible">
  </form>
</div>
                <div id="mobile-nav">
                                                                <a href="/index.php/" class="navbar-item" data-drupal-link-system-path="&lt;front&gt;">Home</a>
                                                                    <a href="https://etypeservices.com/White%20County%20NewsID579/" class="navbar-item">E-Edition</a>
                                                                                                        <a href="/index.php/magazines" class="navbar-item" data-drupal-link-system-path="magazines">Magazines</a>
                                            
                                                                    <a href="/index.php/local" class="navbar-item" data-drupal-link-system-path="taxonomy/term/84">Local</a>
                                                                    <a href="/index.php/regional" class="navbar-item" data-drupal-link-system-path="taxonomy/term/83">Regional</a>
                                                                    <a href="/index.php/sports" class="navbar-item" data-drupal-link-system-path="taxonomy/term/2">Sports</a>
                                                                    <a href="/index.php/classified" class="navbar-item" data-drupal-link-system-path="classified">Classified</a>
                                                                                                        <a href="https://classadz.vdata.com/CommunityNewspapersCornelia/Advertising/Advertiser/" class="navbar-item">Place a classified</a>
                                            
                                                                    <a href="/index.php/classified/legals" class="navbar-item" data-drupal-link-system-path="taxonomy/term/5">Legals</a>
                                                                    <a href="/index.php/contact" class="navbar-item" data-drupal-link-system-path="contact">Contact</a>
                                                                                                        <a href="/index.php/contact" class="navbar-item" data-drupal-link-system-path="contact">Contact</a>
                                                    <a href="/index.php/about" class="navbar-item" data-drupal-link-system-path="node/969">About Us</a>
                                                    <a href="/index.php/archives" class="navbar-item" data-drupal-link-system-path="node/973">Archive</a>
                                                    <a href="/index.php/webforms" class="navbar-item" data-drupal-link-system-path="webforms">Webforms</a>
                                            
                                                                    <a href="/index.php/advertise" class="navbar-item" data-drupal-link-system-path="node/971">Advertise</a>
                                                                                                        <a href="/index.php/advertise" class="navbar-item" data-drupal-link-system-path="node/971">Advertise</a>
                                                    <a href="https://nearme.whitecountynews.com/" class="navbar-item">Marketplace</a>
                                            
                                                                    <a href="https://etypeservices.com/White%20County%20NewsID579/default.aspx?PubID=3191" class="navbar-item">Subscribe</a>
                                                                                </div>
            </div>
            <div class="column">  
        <div class="user-menu navbar-menu is-active is-shadowless is-hidden-touch">
            <a href="https://etypeservices.com/ReadTheEdition.aspx?Username=TamiPete&amp;Pub=3191&amp;PType=WCNI3191579CNI" target="_blank" id="etype_login_cni_e_edition" class="button has-text-white-ter has-background-black-bis is-uppercase is-size-7 is-sans-serif">E-edition</a>
            <a href="https://www.etypeservices.com/Subscriber/SignIn.aspx?IssueID=213522&amp;ReturnUrl=https%3A//www.etypeservices.com/Subscriber/ReSubscribe.aspx%3FPubID%3D3191" class="button has-text-white-ter has-background-black-bis is-uppercase is-size-7 is-sans-serif">Renew</a>
            <a href="/index.php/etype-login" class="button has-text-white-ter has-background-black-bis is-uppercase is-size-7 is-sans-serif" data-drupal-link-system-path="etype-login">Log In</a>
            <a href="/index.php/user/login" class="button has-text-white-ter has-background-black-bis is-uppercase is-size-7 is-sans-serif" data-drupal-link-system-path="user/login">Log in</a>
            <a href="https://etypeservices.com/White%20County%20NewsID579/default.aspx?PubID=3191" target="_blank" id="etype_login_cni_subscribe" class="button has-text-white-ter has-background-black-bis is-uppercase is-size-7 is-sans-serif">Subscribe</a>
        </div>
  




</div>
        </div>
                <div id="main-navbar-menu" class="navbar-menu has-text-weight-semibold">
                                                                                                                                                                <a href="/index.php/" class="navbar-item" data-drupal-link-system-path="&lt;front&gt;">Home</a>
                                                                                                                                                    <div class="dropdown is-hoverable">
                            <div class="dropdown-trigger">
                                <a href="https://etypeservices.com/White%20County%20NewsID579/" class="navbar-item">E-Edition</a>
                            </div>
                            <div class="dropdown-menu" role="menu">
                                <div class="dropdown-content">
                                                                                                                                                                            <a href="/index.php/magazines" class="navbar-item" data-drupal-link-system-path="magazines">Magazines</a>
                                                                                                    
                                </div>
                            </div>
                        </div>
                                                                                                                                                            <a href="/index.php/local" class="navbar-item" data-drupal-link-system-path="taxonomy/term/84">Local</a>
                                                                                                                                                            <a href="/index.php/regional" class="navbar-item" data-drupal-link-system-path="taxonomy/term/83">Regional</a>
                                                                                                                                                            <a href="/index.php/sports" class="navbar-item" data-drupal-link-system-path="taxonomy/term/2">Sports</a>
                                                                                                                                                    <div class="dropdown is-hoverable">
                            <div class="dropdown-trigger">
                                <a href="/index.php/classified" class="navbar-item" data-drupal-link-system-path="classified">Classified</a>
                            </div>
                            <div class="dropdown-menu" role="menu">
                                <div class="dropdown-content">
                                                                                                                                                                            <a href="https://classadz.vdata.com/CommunityNewspapersCornelia/Advertising/Advertiser/" class="navbar-item">Place a classified</a>
                                                                                                    
                                </div>
                            </div>
                        </div>
                                                                                                                                                            <a href="/index.php/classified/legals" class="navbar-item" data-drupal-link-system-path="taxonomy/term/5">Legals</a>
                                                                                                                                                    <div class="dropdown is-hoverable">
                            <div class="dropdown-trigger">
                                <a href="/index.php/contact" class="navbar-item" data-drupal-link-system-path="contact">Contact</a>
                            </div>
                            <div class="dropdown-menu" role="menu">
                                <div class="dropdown-content">
                                                                                                                                                                            <a href="/index.php/contact" class="navbar-item" data-drupal-link-system-path="contact">Contact</a>
                                                                                                                                                            <a href="/index.php/about" class="navbar-item" data-drupal-link-system-path="node/969">About Us</a>
                                                                                                                                                            <a href="/index.php/archives" class="navbar-item" data-drupal-link-system-path="node/973">Archive</a>
                                                                                                                                                            <a href="/index.php/webforms" class="navbar-item" data-drupal-link-system-path="webforms">Webforms</a>
                                                                                                    
                                </div>
                            </div>
                        </div>
                                                                                                                                                    <div class="dropdown is-hoverable">
                            <div class="dropdown-trigger">
                                <a href="/index.php/advertise" class="navbar-item" data-drupal-link-system-path="node/971">Advertise</a>
                            </div>
                            <div class="dropdown-menu" role="menu">
                                <div class="dropdown-content">
                                                                                                                                                                            <a href="/index.php/advertise" class="navbar-item" data-drupal-link-system-path="node/971">Advertise</a>
                                                                                                                                                            <a href="https://nearme.whitecountynews.com/" class="navbar-item">Marketplace</a>
                                                                                                    
                                </div>
                            </div>
                        </div>
                                                                                                                                                            <a href="https://etypeservices.com/White%20County%20NewsID579/default.aspx?PubID=3191" class="navbar-item">Subscribe</a>
                                                                                                    
                    </div>
                <div class="navbar-end">
              <a href="https://www.facebook.com/WhiteCountyNews/" class="has-text-grey-dark" target="_blank" aria-label="Facebook"><i class="fab fa-facebook is-size-3"></i><span class="sr-only">facebook</span></a><a href="https://twitter.com/whitecountynews" class="has-text-grey-dark" target="_blank" aria-label="Twitter"><i class="fab fa-twitter is-size-3"></i><span class="sr-only">twitter</span></a><a href="https://www.instagram.com/whitecountynews/" class="has-text-grey-dark" target="_blank" aria-label="Instagram"><i class="fab fa-instagram is-size-3"></i><span class="sr-only">instagram</span></a>

        </div>
    </div>
</nav>




  </div>

    
    
      <div class="region region-top-content">
    <div data-drupal-messages-fallback class="hidden"></div>

  </div>


    <main role="main" class="columns">
      <a id="main-content" tabindex="-1"></a>      <div class="main-content-inner column">
                    <div class="region region-content">
    <div id="block-pagetitle" class="block block-core block-page-title-block">
  
    
      
  <h1 class="title"><span property="schema:name" class="field field--name-title field--type-string field--label-hidden">Cleveland resident arrested after fleeing deputies</span>
</h1>


  </div>
<div id="block-tiemposcni-content" class="block block-system block-system-main-block">
  
    
      

<article data-history-node-id="8982" role="article" about="/local/cleveland-resident-arrested-after-fleeing-deputies" typeof="schema:Article" class="node node--type-article node--promoted node--view-mode-full local">

  <div id="google_translate_element"></div>

  
      <span property="schema:name" content="Cleveland resident arrested after fleeing deputies" class="rdf-meta hidden"></span>


      <footer class="node__meta">
      <article typeof="schema:Person" about="/index.php/user/75" class="profile">
  </article>

      <div class="node__submitted">
        <span id="author_id">By </span><span rel="schema:author" class="field field--name-uid field--type-entity-reference field--label-hidden"><a title="View user profile." href="/user/75" lang="" about="/user/75" typeof="schema:Person" property="schema:name" datatype="">Stephanie Hill</a></span>
 on Wednesday, February 10, 2021
          <span property="schema:dateCreated" content="2021-02-10T14:36:35+00:00" class="rdf-meta hidden"></span>

      </div>
    </footer>
  
  <div class="node__content">
                            
  <div class="clearfix text-formatted field field--name-field-subhead field--type-text-long field--label-visually_hidden">
    <div class="field__label visually-hidden">Subhead</div>
              <div class="field__item"><meta name="twitter:card" content="summary_large_image" /><meta name="twitter:site" content="@whitecountynews" /><meta name="twitter:title" content="Cleveland resident arrested after fleeing deputies" /><meta name="twitter:description" content="A burglary suspect accused of fleeing deputies has been arrested." /><meta name="twitter:image" content="https://www.whitecountynews.net/sites/whitecountynews.etypegoogle7.com/files/2021-02/Mug-Cantrell.jpeg" /></div>
          </div>

  <div class="field field--name-field-image field--type-image field--label-visually_hidden">
    <div class="field__label visually-hidden">Image</div>
          <div class="field__items">
              <div class="field__item">
<div id="flexslider-1" class="flexslider optionset-default imagestyle-flexslider-full">
 
<ul class="slides">
    
<li>
      <img property="schema:image" src="/sites/whitecountynews.etypegoogle7.com/files/styles/flexslider_full/public/2021-02/Mug-Cantrell.jpeg?itok=mllsIBWO" width="800" height="500" alt="Corey Franklin Cantrell" typeof="foaf:Image" class="image-style-flexslider-full" />



            <div class="flex-caption">Corey Franklin Cantrell</div>
    </li>
</ul>
</div>
</div>
              </div>
      </div>

  <div class="clearfix text-formatted field field--name-body field--type-text-with-summary field--label-visually_hidden">
    <div class="field__label visually-hidden">Body</div>
              <div property="schema:text" class="field__item"><p>A burglary suspect accused of fleeing deputies has been arrested.</p>

<p>White County Sheriff Rick Kelley said deputies had been looking for Corey Franklin Cantrell, 32, of Cleveland for a few weeks in regards to a burglary investigation. On Tuesday, Feb. 9, around 7 p.m., a deputy saw a vehicle that Cantrell had driven parked at the Sautee Express on Helen Highway.</p>

<p>“This vehicle fled from deputies a few nights earlier,” Kelley said. “Deputies began a search of the area and contacted a K9 unit from Alto. While searching for Cantrell, the Sheriff’s Office received a report of a stolen vehicle in the Swiss Colony community, which is close to the Sautee Express. Deputies were already in the area and spotted the stolen vehicle.”</p>

<p>The deputies found Cantrell inside the truck. Kelley said when they tried to remove him, an altercation took place and Cantrell fled the scene in the truck. </p>

<p>“Cantrell then parked that vehicle at a nearby residence and stole a second vehicle,” Kelley said. “Cantrell attempted to flee from the Swiss Colony community in the stolen truck, but deputies deployed two sets of spike strips to disable the stolen vehicle. The disabled truck stopped at the entrance of the Sky Mountain subdivision and, after a brief pursuit on foot, Cantrell was taken into custody.”</p>

<p>Cantrell has been charged with burglary, two counts of theft by taking, possession of methamphetamine, possession of a schedule II controlled substance, reckless driving, willful obstruction of law enforcement officers by use of threats or violence, willful obstruction of law enforcement officer, fleeing or attempting to elude a police officer and two counts of probation violation, according to the arrest report.</p>

<p>Kelley said the investigation is still ongoing and additional charges are possible.</p>

<p>“Our deputies did an outstanding job,” Kelley said. “As a result of their determination, training, and experience, they were able to safely take Cantrell into custody. Last night, our deputies exhibited their strong dedication in serving and protecting the citizens of White County. I couldn’t be more proud of them than I am today.”</p></div>
          </div>

  <div class="field field--name-field-tags field--type-entity-reference field--label-above">
    <div class="field__label">Tags</div>
          <div class="field__items">
              <div class="field__item"><a href="/taxonomy/term/85" property="schema:about" hreflang="en">White County</a></div>
          <div class="field__item"><a href="/taxonomy/term/130" property="schema:about" hreflang="en">Georgia</a></div>
              </div>
      </div>
<span class="a2a_kit a2a_kit_size_32 addtoany_list" data-a2a-url="https://www.whitecountynews.net/local/cleveland-resident-arrested-after-fleeing-deputies" data-a2a-title="Cleveland resident arrested after fleeing deputies"><a class="a2a_button_facebook"></a><a class="a2a_button_twitter"></a></span>
                    </div>
</article>

  </div>

  </div>

        
        
              </div>

                <aside class="region region-sidebar column layout-sidebar"  role="complementary">
    <div id="block-tiemposcni-dfptagcnidahlonegasidebar1" class="block block-dfp block-dfp-adfaf4a842-f775-42cf-bed7-3ac513815e46">
  
    
      <div id="js-dfp-tag-cni_whitesidebar1">
        <script type="text/javascript">
        googletag.cmd.push(function() {
            googletag.display('js-dfp-tag-cni_whitesidebar1');
        });
    </script>
</div>

  </div>
<div id="block-tiemposcni-etypeeedition" class="block block-etype block-etype-block">
  
    
      <div class="e-edition"><div><a href="https://etypeservices.com/White%20County%20NewsID579" target="_blank" aria-label="White County News, Cleveland, GA e-Edition"><img src="https://etypeservices.com/LandingPageImages/White%20County%20News/currentpg1.jpg" alt="White County News, Cleveland, GA e-Edition"></a></div>
<p><a href="https://etypeservices.com/White%20County%20NewsID579" target="_blank" aria-label="White County News, Cleveland, GA e-Edition">Read White County News, Cleveland, GA</a></p></div>

  </div>
<div id="block-tiemposcni-dfptagcnidahlonegamarketplace" class="block block-dfp block-dfp-adc4a1b8ad-83d6-4f4c-a162-6309295445e5">
  
    
      <div id="js-dfp-tag-cni_whitemarketplace">
        <script type="text/javascript">
        googletag.cmd.push(function() {
            googletag.display('js-dfp-tag-cni_whitemarketplace');
        });
    </script>
</div>

  </div>
<div id="block-tiemposcni-dfptagcnidahlonegasidebar2" class="block block-dfp block-dfp-adc0139eb7-26eb-42e5-b7d6-4faf9bae065d">
  
    
      <div id="js-dfp-tag-cni_whitesidebar2">
        <script type="text/javascript">
        googletag.cmd.push(function() {
            googletag.display('js-dfp-tag-cni_whitesidebar2');
        });
    </script>
</div>

  </div>
<div id="block-tiemposcni-dfptagcnidahlonegapromo1" class="block block-dfp block-dfp-ada7f8035f-305f-46b0-a7a9-fe337be1a4a7">
  
    
      <div id="js-dfp-tag-cni_whitepromo1">
        <script type="text/javascript">
        googletag.cmd.push(function() {
            googletag.display('js-dfp-tag-cni_whitepromo1');
        });
    </script>
</div>

  </div>
<div id="block-weatherwidget-2" class="block block-etype block-weatherwidget-block weatherwidget">
      <iframe style="display: block;" src="https://cdnres.willyweather.com/widget/loadView.html?id=112163" frameborder="0" scrolling="no"></iframe>
  </div>
<div id="block-dfptagcniwhitesidebarnetwork1" class="block block-dfp block-dfp-ad64ee3b30-053e-4b84-b171-43076b3358a1">
  
    
      <div id="js-dfp-tag-cni_whitesidebarnetwork1">
        <script type="text/javascript">
        googletag.cmd.push(function() {
            googletag.display('js-dfp-tag-cni_whitesidebarnetwork1');
        });
    </script>
</div>

  </div>
<div id="block-tiemposcni-popularcontent" role="navigation" class="block block-statistics block-statistics-popular-block">
  
      <h3 class="section-tag-heading">Popular content</h3>
    
      <div class="item-list"><h3>Today's:</h3><ul><li><a href="/local/cleveland-resident-arrested-after-fleeing-deputies" hreflang="en">Cleveland resident arrested after fleeing deputies</a></li><li><a href="/local/woman-arrested-child-molestation-other-charges" hreflang="en">Woman arrested for child molestation, other charges</a></li><li><a href="/local/search-missing-white-county-woman-comes-end" hreflang="en">Search for missing White County woman comes to an end</a></li></ul></div><br /><div class="item-list"><h3>All time:</h3><ul><li><a href="/local/search-missing-white-county-woman-comes-end" hreflang="en">Search for missing White County woman comes to an end</a></li><li><a href="/local/shooting-leaves-one-dead" hreflang="en">Shooting leaves one dead</a></li><li><a href="/local/mother-arrested-murder" hreflang="en">Mother arrested for murder</a></li></ul></div><br /><div class="item-list"><h3>Last viewed:</h3><ul><li><a href="/local/cleveland-resident-arrested-after-fleeing-deputies" hreflang="en">Cleveland resident arrested after fleeing deputies</a></li><li><a href="/regional/wilkinson-lead-north-georgia-tech" hreflang="en">Wilkinson to lead North Georgia Tech</a></li><li><a href="/regional/k-12-public-schools-set-17-billion-new-covid-19-aid-georgia" hreflang="en">K-12 public schools set for $1.7 billion in new COVID-19 aid in Georgia</a></li></ul></div><br />
  </div>
<div id="block-tiemposcni-dfptagcnidahlonegasidebar3" class="block block-dfp block-dfp-adcb58af92-f9a9-43d0-b215-e3cf929cf442">
  
    
      <div id="js-dfp-tag-cni_whitesidebar3">
        <script type="text/javascript">
        googletag.cmd.push(function() {
            googletag.display('js-dfp-tag-cni_whitesidebar3');
        });
    </script>
</div>

  </div>
<div id="block-dfptagcniwhitesidebarnetwork2" class="block block-dfp block-dfp-adacaedfec-d509-46eb-b2d1-465998e0e3be">
  
    
      <div id="js-dfp-tag-cni_whitesidebarnetwork2">
        <script type="text/javascript">
        googletag.cmd.push(function() {
            googletag.display('js-dfp-tag-cni_whitesidebarnetwork2');
        });
    </script>
</div>

  </div>

  </aside>

      
    </main>

    <footer role="contentinfo" class="columns border-top-light">
                <div class="region region-footer-left column">
    <div id="block-tiemposcni-contactinformation" class="block block-block-content block-block-contentbb8e208a-8245-4087-b0c0-a5b20e5a2929">
  
    
      
            <div class="clearfix text-formatted field field--name-body field--type-text-with-summary field--label-hidden field__item"><p><strong>White County News</strong></p>

<p><strong>Mailing Address:</strong><br />
13 E. Jarrard St.<br />
Cleveland, Ga 30528</p>

<p><strong>Phone:</strong> 706-865-4718<br />
<strong>Fax:</strong> 706-865-3048<br />
<strong>Email: </strong>publisher@whitecountynews.net</p></div>
      
  </div>

  </div>

                      <div class="region region-footer-center column">
    <div id="block-tiemposcni-copyrightnotice" class="block block-etype block-copyright-block">
  
    
      <p class="has-text-centered">&copy;&nbsp;2021&nbsp;White County News, Cleveland, GA</p>
  </div>

  </div>

                      <div class="region region-footer-right column">
      
    <ul class="menu footer-menu is-pulled-right">
          <li class="menu-item">
      <a href="/index.php/etype-login" class="button is-size-7 has-text-white-ter has-background-black-bis is-uppercase is-sans-serif" data-drupal-link-system-path="etype-login">Login</a>
    </li>
          <li class="menu-item">
      <a href="https://nearme.whitecountynews.com/" class="button is-size-7 has-text-white-ter has-background-black-bis is-uppercase is-sans-serif">Marketplace</a>
    </li>
          <li class="menu-item">
      <a href="/index.php/contact" class="button is-size-7 has-text-white-ter has-background-black-bis is-uppercase is-sans-serif" data-drupal-link-system-path="contact">Contact</a>
    </li>
          <li class="menu-item">
      <a href="/index.php/webforms" class="button is-size-7 has-text-white-ter has-background-black-bis is-uppercase is-sans-serif" data-drupal-link-system-path="webforms">Webforms</a>
    </li>
          <li class="menu-item">
      <a href="/index.php/about" class="button is-size-7 has-text-white-ter has-background-black-bis is-uppercase is-sans-serif" data-drupal-link-system-path="node/969">About Us</a>
    </li>
          <li class="menu-item">
      <a href="/index.php/archives" class="button is-size-7 has-text-white-ter has-background-black-bis is-uppercase is-sans-serif" data-drupal-link-system-path="node/973">Archive</a>
    </li>
          <li class="menu-item">
      <a href="https://www.etypeservices.com/Privacy.aspx" class="button is-size-7 has-text-white-ter has-background-black-bis is-uppercase is-sans-serif">Privacy Policy</a>
    </li>
          <li class="menu-item">
      <a href="/index.php/ada-compliance" class="button is-size-7 has-text-white-ter has-background-black-bis is-uppercase is-sans-serif" data-drupal-link-system-path="ada-compliance">Accessibility Policy</a>
    </li>
  </ul>
  





  </div>

          </footer>

    <section id="coupons" class="columns">
          </section>

  </div>
</div>
  </div>


<script type="application/json" data-drupal-selector="drupal-settings-json">{"path":{"baseUrl":"\/","scriptPath":null,"pathPrefix":"","currentPath":"node\/8982","currentPathIsAdmin":false,"isFront":false,"currentLanguage":"en"},"pluralDelimiter":"\u0003","suppressDeprecationErrors":true,"google_analytics":{"account":"UA-26466179-6","trackOutbound":true,"trackMailto":true,"trackDownload":true,"trackDownloadExtensions":"7z|aac|arc|arj|asf|asx|avi|bin|csv|doc(x|m)?|dot(x|m)?|exe|flv|gif|gz|gzip|hqx|jar|jpe?g|js|mp(2|3|4|e?g)|mov(ie)?|msi|msp|pdf|phps|png|ppt(x|m)?|pot(x|m)?|pps(x|m)?|ppam|sld(x|m)?|thmx|qtm?|ra(m|r)?|sea|sit|tar|tgz|torrent|txt|wav|wma|wmv|wpd|xls(x|m|b)?|xlt(x|m)|xlam|xml|z|zip"},"statistics":{"data":{"nid":"8982"},"url":"\/core\/modules\/statistics\/statistics.php"},"flexslider":{"optionsets":{"default":{"animation":"fade","animationSpeed":600,"direction":"horizontal","slideshow":true,"easing":"swing","smoothHeight":false,"reverse":false,"slideshowSpeed":7000,"animationLoop":true,"randomize":false,"startAt":0,"itemWidth":0,"itemMargin":0,"minItems":0,"maxItems":0,"move":0,"directionNav":true,"controlNav":true,"thumbCaptions":false,"thumbCaptionsBoth":false,"keyboard":true,"multipleKeyboard":false,"mousewheel":false,"touch":true,"prevText":"Previous","nextText":"Next","namespace":"flex-","selector":".slides \u003E li","sync":"","asNavFor":"","initDelay":0,"useCSS":true,"video":false,"pausePlay":false,"pauseText":"Pause","playText":"Play","pauseOnAction":true,"pauseOnHover":false,"controlsContainer":".flex-control-nav-container","manualControls":""}},"instances":{"flexslider-1":"default"}},"user":{"uid":0,"permissionsHash":"a9bb809a72593f7676c735244b1ad31eea510cca2f0f7ee6320c17079314de37"}}</script>
<script src="/sites/whitecountynews.etypegoogle7.com/files/js/js_aRVJ3MdDVYsxtzIyliTzcm576TFmee9hAxhtWFHgGbw.js"></script>
<script src="https://static.addtoany.com/menu/page.js" async></script>
<script src="/sites/whitecountynews.etypegoogle7.com/files/js/js_1M1dM2o_mIUwU6DFpV2LCjGEz3KdXkIH2j8owBUpVvw.js"></script>
<script src="//use.fontawesome.com/releases/v5.8.1/js/all.js" defer></script>
<script src="/sites/whitecountynews.etypegoogle7.com/files/js/js_gSNgNQ-2uDDGy5uN4NhiNopuko1j3y2_FfawtxsEZAk.js"></script>


</body>
</html>
