<!DOCTYPE html>
<html lang="en" dir="ltr" prefix="content: http://purl.org/rss/1.0/modules/content/  dc: http://purl.org/dc/terms/  foaf: http://xmlns.com/foaf/0.1/  og: http://ogp.me/ns#  rdfs: http://www.w3.org/2000/01/rdf-schema#  schema: http://schema.org/  sioc: http://rdfs.org/sioc/ns#  sioct: http://rdfs.org/sioc/types#  skos: http://www.w3.org/2004/02/skos/core#  xsd: http://www.w3.org/2001/XMLSchema# ">
<head>
<meta charset="utf-8" />
<script async src="https://www.googletagmanager.com/gtag/js?id=UA-26466179-6"></script>
<script>window.dataLayer = window.dataLayer || [];function gtag(){dataLayer.push(arguments)};gtag("js", new Date());gtag("config", "UA-26466179-6", {"groups":"default","anonymize_ip":true,"allow_ad_personalization_signals":false});</script>
<link rel="canonical" href="https://www.whitecountynews.net/local/key-dates-announced-runoffs" />
<meta name="description" content="Voters will decide runoffs for Georgia’s two U.S. Senate seats and a race for the state Public Service Commission." />
<meta name="Generator" content="Drupal 8 (https://www.drupal.org)" />
<meta name="MobileOptimized" content="width" />
<meta name="HandheldFriendly" content="true" />
<meta name="viewport" content="width=device-width, initial-scale=1.0" />
<script type="text/javascript">
// Initialize the google variables.
var googletag = googletag || {};
googletag.cmd = googletag.cmd || [];
// Add a place to store the slot name variable.
googletag.slots = googletag.slots || {};
(function() {
  var useSSL = "https:" == document.location.protocol;
  var src = (useSSL ? 'https:' : 'http:') + '//www.googletagservices.com/tag/js/gpt.js';
  document.write('<scr' + 'ipt src="' + src + '"></scr' + 'ipt>');
})();
</script>
<script type="text/javascript">
  
  googletag.slots["cni_whitesidebarnetwork2"] = googletag.defineSlot("//116205717/CNI-Whitesidebarnetwork2", [300, 250], "js-dfp-tag-cni_whitesidebarnetwork2")

    .addService(googletag.pubads())

  
  
  
      ;
</script>
<script type="text/javascript">
  
  googletag.slots["cni_whitesidebar3"] = googletag.defineSlot("//116205717/CNI-Whitesidebar3", [300, 250], "js-dfp-tag-cni_whitesidebar3")

    .addService(googletag.pubads())

  
  
  
      ;
</script>
<script type="text/javascript">
  
  googletag.slots["cni_whitesidebarnetwork1"] = googletag.defineSlot("//116205717/CNI-Whitesidebarnetwork1", [300, 250], "js-dfp-tag-cni_whitesidebarnetwork1")

    .addService(googletag.pubads())

  
  
  
      ;
</script>
<script type="text/javascript">
  
  googletag.slots["cni_whitepromo1"] = googletag.defineSlot("//116205717/CNI-Whitepromo1", [300, 100], "js-dfp-tag-cni_whitepromo1")

    .addService(googletag.pubads())

  
  
  
      ;
</script>
<script type="text/javascript">
  
  googletag.slots["cni_whitesidebar2"] = googletag.defineSlot("//116205717/CNI-Whitesidebar2", [300, 250], "js-dfp-tag-cni_whitesidebar2")

    .addService(googletag.pubads())

  
  
  
      ;
</script>
<script type="text/javascript">
  
  googletag.slots["cni_whitemarketplace"] = googletag.defineSlot("//116205717/CNI-Whitemarketplace", [300, 100], "js-dfp-tag-cni_whitemarketplace")

    .addService(googletag.pubads())

  
  
  
      ;
</script>
<script type="text/javascript">
  
  googletag.slots["cni_whitesidebar1"] = googletag.defineSlot("//116205717/CNI-Whitesidebar1", [300, 250], "js-dfp-tag-cni_whitesidebar1")

    .addService(googletag.pubads())

  
  
  
      ;
</script>
<script type="text/javascript">
googletag.cmd.push(function() {
      googletag.pubads().enableAsyncRendering();
        googletag.pubads().enableSingleRequest();
        googletag.pubads().collapseEmptyDivs();
      });
googletag.enableServices();
</script>
<link rel="shortcut icon" href="/sites/whitecountynews.etypegoogle7.com/files/whitefavicon.jpg" type="image/jpeg" />
<link rel="revision" href="https://www.whitecountynews.net/local/key-dates-announced-runoffs" />
<script>window.a2a_config=window.a2a_config||{};a2a_config.callbacks=[];a2a_config.overlays=[];a2a_config.templates={};</script>

<title>Key dates announced for runoffs | White County News, Cleveland, GA</title>
<link rel="stylesheet" media="all" href="/sites/whitecountynews.etypegoogle7.com/files/css/css__4mJWn3VlDWRtAg_3sf1I9KSxaIhhh5EPyUtNCmLew0.css" />
<link rel="stylesheet" media="all" href="/sites/whitecountynews.etypegoogle7.com/files/css/css_d3tpJ9jUn1bylQeKoaoIEgWVbbwBmHomNG0afmIfkjs.css" />
<link rel="stylesheet" media="all" href="//fonts.googleapis.com/css?family=Petrona" />
<link rel="stylesheet" media="all" href="//fonts.googleapis.com/css?family=Lato" />


<!--[if lte IE 8]>
<script src="/sites/whitecountynews.etypegoogle7.com/files/js/js_VtafjXmRvoUgAzqzYTA3Wrjkx9wcWhjP0G4ZnnqRamA.js"></script>
<![endif]-->
<script src="/sites/whitecountynews.etypegoogle7.com/files/js/js_P1NGcVaP41NJGJkUdicGZ5z4_V6DssyGg4AN_ryfFrE.js"></script>


</head>
<body class="path-node page-node-type-article whitecountynews">
<a href="#main-content" class="visually-hidden focusable skip-link">
    Skip to main content
</a>

  <div class="dialog-off-canvas-main-canvas" data-off-canvas-main-canvas>
    
<div class="layout-container">
  <div class="container is-widescreen">
    
    <header role="banner" class="columns">
        <div class="region region-header-left column">
    <div id="block-tiemposcni-date" class="block block-etype block-date-block">
  
    
      
<p class="is-size-7">November 26, 2020</p>
<div><a role="button" class="navbar-burger is-hidden-desktop" aria-label="menu" aria-expanded="false"><i class="fas fa-bars"></i></a></div>
    
    <div role="search" class="block block-search container-inline">
  <form class="search-block-form" data-drupal-selector="search-block-form" action="/search/node" method="get"
        accept-charset="UTF-8" data-drupal-form-fields="search-edit-keys">
      <div class="search-edit-submit">
          <input class="fas fa-search js-form-submit form-submit" data-drupal-selector="search-edit-submit"
                 type="submit" value="Search" />
      </div>
      <input title="Enter the terms you wish to search for." data-drupal-selector="search-edit-keys" type="search"
             name="keys" value="" size="15" maxlength="128" class="form-search is-really-invisible">
  </form>
</div>
  </div>
<div id="block-extendedsearch" class="block block-block-content block-block-contente7e06242-4cfa-4333-975d-32a4775f0f99">
  
    
      
            <div class="clearfix text-formatted field field--name-body field--type-text-with-summary field--label-hidden field__item"><p><a href="https://whitecountynews.newsbank.com">Extended Search</a></p></div>
      
  </div>

  </div>

        <div class="region region-header-center column">
    <div id="block-tiemposcni-branding" class="block block-system block-system-branding-block">
  
    
        <a href="/" title="Home" rel="home" class="site-logo">
      <img src="/sites/whitecountynews.etypegoogle7.com/files/WCN_LOGO_0.jpg" alt="White County News, Cleveland, GA Home" />
    </a>
  </div>

  </div>

        <div class="region region-header-right column">
      
        <div class="user-menu navbar-menu is-active is-shadowless is-hidden-touch">
            <a href="https://etypeservices.com/ReadTheEdition.aspx?Username=Abunch82&amp;Pub=3191&amp;PType=WCNI3191579CNI" target="_blank" id="etype_login_cni_e_edition" class="button has-text-white-ter has-background-black-bis is-uppercase is-size-7 is-sans-serif">E-edition</a>
            <a href="https://www.etypeservices.com/Subscriber/SignIn.aspx?IssueID=213522&amp;ReturnUrl=https%3A//www.etypeservices.com/Subscriber/ReSubscribe.aspx%3FPubID%3D3191" class="button has-text-white-ter has-background-black-bis is-uppercase is-size-7 is-sans-serif">Renew</a>
            <a href="/etype-login" class="button has-text-white-ter has-background-black-bis is-uppercase is-size-7 is-sans-serif" data-drupal-link-system-path="etype-login">Log In</a>
            <a href="/user/login" class="button has-text-white-ter has-background-black-bis is-uppercase is-size-7 is-sans-serif" data-drupal-link-system-path="user/login">Log in</a>
            <a href="https://etypeservices.com/White%20County%20NewsID579/default.aspx?PubID=3191" target="_blank" id="etype_login_cni_subscribe" class="button has-text-white-ter has-background-black-bis is-uppercase is-size-7 is-sans-serif">Subscribe</a>
        </div>
  





  </div>

    </header>

    
      <div class="region region-navigation columns">
      <nav role="navigation" id="main-nav" aria-label="user navigation" class="column">
    <div class="navbar">
                <div class="navbar-start is-really-invisible columns">
            <div class="column">
                                <a role="button" class="navbar-burger is-active" aria-label="menu" aria-expanded="false"><i class="fas fa-times"></i></a>
                                <div role="search" class="block block-search container-inline">
  <form class="search-block-form" data-drupal-selector="search-block-form" action="/search/node" method="get"
        accept-charset="UTF-8" data-drupal-form-fields="search-edit-keys">
      <div class="search-edit-submit">
          <input class="fas fa-search js-form-submit form-submit" data-drupal-selector="search-edit-submit"
                 type="submit" value="Search" />
      </div>
      <input title="Enter the terms you wish to search for." data-drupal-selector="search-edit-keys" type="search"
             name="keys" value="" size="15" maxlength="128" class="form-search is-really-invisible">
  </form>
</div>
                <div id="mobile-nav">
                                                                <a href="/" class="navbar-item" data-drupal-link-system-path="&lt;front&gt;">Home</a>
                                                                    <a href="https://etypeservices.com/White%20County%20NewsID579/" class="navbar-item">E-Edition</a>
                                                                                                        <a href="/magazines" class="navbar-item" data-drupal-link-system-path="magazines">Magazines</a>
                                            
                                                                    <a href="/local" class="navbar-item" data-drupal-link-system-path="taxonomy/term/84">Local</a>
                                                                    <a href="/regional" class="navbar-item" data-drupal-link-system-path="taxonomy/term/83">Regional</a>
                                                                    <a href="/sports" class="navbar-item" data-drupal-link-system-path="taxonomy/term/2">Sports</a>
                                                                    <a href="/classified" class="navbar-item" data-drupal-link-system-path="classified">Classified</a>
                                                                                                        <a href="https://classadz.vdata.com/CommunityNewspapersCornelia/Advertising/Advertiser/" class="navbar-item">Place a classified</a>
                                            
                                                                    <a href="/classified/legals" class="navbar-item" data-drupal-link-system-path="taxonomy/term/5">Legals</a>
                                                                    <a href="/webforms" class="navbar-item" data-drupal-link-system-path="webforms">Webforms</a>
                                                                                                        <a href="/about" class="navbar-item" data-drupal-link-system-path="node/969">About Us</a>
                                                    <a href="/contact" class="navbar-item" data-drupal-link-system-path="contact">Contact</a>
                                                    <a href="/archives" class="navbar-item" data-drupal-link-system-path="node/973">Archive</a>
                                            
                                                                    <a href="/advertise" class="navbar-item" data-drupal-link-system-path="node/971">Advertise</a>
                                                                                                        <a href="https://nearme.whitecountynews.com/" class="navbar-item">Marketplace</a>
                                            
                                                                    <a href="https://etypeservices.com/White%20County%20NewsID579/default.aspx?PubID=3191" class="navbar-item">Subscribe</a>
                                                                                </div>
            </div>
            <div class="column">
                <div class="block block-system block-system-branding-block">
  
    
        <a href="/" title="Home" rel="home" class="site-logo">
      <img src="/sites/whitecountynews.etypegoogle7.com/files/WCN_LOGO_0.jpg" alt=" Home" />
    </a>
  </div>

            </div>
            <div class="column">&nbsp;</div>
        </div>
                <div id="main-navbar-menu" class="navbar-menu has-text-weight-semibold">
                                                                                                                                                                <a href="/" class="navbar-item" data-drupal-link-system-path="&lt;front&gt;">Home</a>
                                                                                                                                                    <div class="dropdown is-hoverable">
                            <div class="dropdown-trigger">
                                <a href="https://etypeservices.com/White%20County%20NewsID579/" class="navbar-item">E-Edition</a>
                            </div>
                            <div class="dropdown-menu" role="menu">
                                <div class="dropdown-content">
                                                                                                                                                                            <a href="/magazines" class="navbar-item" data-drupal-link-system-path="magazines">Magazines</a>
                                                                                                    
                                </div>
                            </div>
                        </div>
                                                                                                                                                            <a href="/local" class="navbar-item" data-drupal-link-system-path="taxonomy/term/84">Local</a>
                                                                                                                                                            <a href="/regional" class="navbar-item" data-drupal-link-system-path="taxonomy/term/83">Regional</a>
                                                                                                                                                            <a href="/sports" class="navbar-item" data-drupal-link-system-path="taxonomy/term/2">Sports</a>
                                                                                                                                                    <div class="dropdown is-hoverable">
                            <div class="dropdown-trigger">
                                <a href="/classified" class="navbar-item" data-drupal-link-system-path="classified">Classified</a>
                            </div>
                            <div class="dropdown-menu" role="menu">
                                <div class="dropdown-content">
                                                                                                                                                                            <a href="https://classadz.vdata.com/CommunityNewspapersCornelia/Advertising/Advertiser/" class="navbar-item">Place a classified</a>
                                                                                                    
                                </div>
                            </div>
                        </div>
                                                                                                                                                            <a href="/classified/legals" class="navbar-item" data-drupal-link-system-path="taxonomy/term/5">Legals</a>
                                                                                                                                                    <div class="dropdown is-hoverable">
                            <div class="dropdown-trigger">
                                <a href="/webforms" class="navbar-item" data-drupal-link-system-path="webforms">Webforms</a>
                            </div>
                            <div class="dropdown-menu" role="menu">
                                <div class="dropdown-content">
                                                                                                                                                                            <a href="/about" class="navbar-item" data-drupal-link-system-path="node/969">About Us</a>
                                                                                                                                                            <a href="/contact" class="navbar-item" data-drupal-link-system-path="contact">Contact</a>
                                                                                                                                                            <a href="/archives" class="navbar-item" data-drupal-link-system-path="node/973">Archive</a>
                                                                                                    
                                </div>
                            </div>
                        </div>
                                                                                                                                                    <div class="dropdown is-hoverable">
                            <div class="dropdown-trigger">
                                <a href="/advertise" class="navbar-item" data-drupal-link-system-path="node/971">Advertise</a>
                            </div>
                            <div class="dropdown-menu" role="menu">
                                <div class="dropdown-content">
                                                                                                                                                                            <a href="https://nearme.whitecountynews.com/" class="navbar-item">Marketplace</a>
                                                                                                    
                                </div>
                            </div>
                        </div>
                                                                                                                                                            <a href="https://etypeservices.com/White%20County%20NewsID579/default.aspx?PubID=3191" class="navbar-item">Subscribe</a>
                                                                                                    
                    </div>
                <div class="navbar-end">
              <a href="https://www.facebook.com/WhiteCountyNews/" class="has-text-grey-dark" target="_blank" aria-label="Facebook"><i class="fab fa-facebook is-size-3"></i><span class="sr-only">facebook</span></a><a href="https://twitter.com/whitecountynews" class="has-text-grey-dark" target="_blank" aria-label="Twitter"><i class="fab fa-twitter is-size-3"></i><span class="sr-only">twitter</span></a><a href="https://www.instagram.com/whitecountynews/" class="has-text-grey-dark" target="_blank" aria-label="Instagram"><i class="fab fa-instagram is-size-3"></i><span class="sr-only">instagram</span></a>

        </div>
    </div>
</nav>




  </div>

    
    
      <div class="region region-top-content">
    <div data-drupal-messages-fallback class="hidden"></div>

  </div>


    <main role="main" class="columns">
      <a id="main-content" tabindex="-1"></a>      <div class="main-content-inner column">
                    <div class="region region-content">
    <div id="block-pagetitle" class="block block-core block-page-title-block">
  
    
      
  <h1 class="title"><span property="schema:name" class="field field--name-title field--type-string field--label-hidden">Key dates announced for runoffs</span>
</h1>


  </div>
<div id="block-tiemposcni-content" class="block block-system block-system-main-block">
  
    
      

<article data-history-node-id="8146" role="article" about="/local/key-dates-announced-runoffs" typeof="schema:Article" class="node node--type-article node--promoted node--view-mode-full local">

  <div id="google_translate_element"></div>

  
      <span property="schema:name" content="Key dates announced for runoffs" class="rdf-meta hidden"></span>


      <footer class="node__meta">
      <article typeof="schema:Person" about="/user/74" class="profile">
  </article>

      <div class="node__submitted">
        <span id="author_id">By </span><span rel="schema:author" class="field field--name-uid field--type-entity-reference field--label-hidden"><a title="View user profile." href="/user/74" lang="" about="/user/74" typeof="schema:Person" property="schema:name" datatype="">Wayne Hardy</a></span>
 on Wednesday, November 25, 2020
          <span property="schema:dateCreated" content="2020-11-25T12:30:05+00:00" class="rdf-meta hidden"></span>

      </div>
    </footer>
  
  <div class="node__content">
                            
  <div class="clearfix text-formatted field field--name-field-subhead field--type-text-long field--label-visually_hidden">
    <div class="field__label visually-hidden">Subhead</div>
              <div class="field__item"><meta name="twitter:card" content="summary_large_image" />
<meta name="twitter:site" content="@whitecountynews" />
<meta name="twitter:title" content="Key dates announced for runoffs" />
<meta name="twitter:description" content="Voters will decide runoffs for Georgia’s two U.S. Senate seats and a race for the state Public Service Commission." />
<meta name="twitter:image" content="https://www.whitecountynews.net/sites/whitecountynews.etypegoogle7.com/files/2020-11/electiongraphic_1.jpg" /></div>
          </div>

  <div class="field field--name-field-image field--type-image field--label-visually_hidden">
    <div class="field__label visually-hidden">Image</div>
          <div class="field__items">
              <div class="field__item">
<div id="flexslider-1" class="flexslider optionset-default imagestyle-flexslider-full">
 
<ul class="slides">
    
<li>
      <img property="schema:image" src="/sites/whitecountynews.etypegoogle7.com/files/styles/flexslider_full/public/2020-11/electiongraphic_1.jpg?itok=nunP4HGm" width="800" height="500" alt="Voters will decide runoffs for Georgia’s two U.S. Senate seats and a race for the state Public Service Commission." typeof="foaf:Image" class="image-style-flexslider-full" />



            <div class="flex-caption">Voters will decide runoffs for Georgia’s two U.S. Senate seats and a race for the state Public Service Commission.</div>
    </li>
</ul>
</div>
</div>
              </div>
      </div>

  <div class="clearfix text-formatted field field--name-body field--type-text-with-summary field--label-visually_hidden">
    <div class="field__label visually-hidden">Body</div>
              <div property="schema:text" class="field__item"><p>Voters will decide runoffs for Georgia’s two U.S. Senate seats and a race for the state Public Service Commission.</p>

<p>The runoff elections are scheduled for Tuesday, Jan. 5. The original date for the state runoff was Dec. 1 until Secretary of State Brad Raffensberger moved it to coincide with the federal runoff.</p>

<p>The runoff races between Republican Sen. David Perdue and Democratic nominee Jon Ossoff, and between Republican Sen. Kelly Loeffler and Democrat Rev. Raphael Warnock, are set for Jan. 5.</p>

<p>For federal runoffs, new voters may register for the runoff by the Dec. 7 deadline. Voters can register at the White County Voter Registrar Office at 1241 Helen Highway, Suite 210- A, in Cleveland (Phone: 706-865-7812) or by visiting the My Voter Page at www.mvp.sos.ga.gov/MVP.</p>

<p>The law for voter registration state runoffs is different. Only those who were registered by the October deadline for the Nov. 3 general election are eligible to vote in the Public Service Commission District 4 runoff between incumbent Republican Lauren “Bubba” McDonald Jr. and Democrat Daniel Blackman.</p>

<p>Early, in-person voting for all runoff races will begin Monday, Dec. 14, and continue through Friday, Jan. 1, during weekday business hours at the county Voter Registrar Office. There will be no early voting hours due to holidays on Dec. 24-5 and Jan. 1, with shortened hours likely on Dec. 31 (New Year’s Eve), said White County Chief Voter Registrar Lisa Manning.</p>

<p>Absentee ballots can now be requested from the Voter Registrar Office or by visiting the My Voter Page at www.mvp.sos.ga.gov/MVP.</p>

<p>The runoffs are a result of no one candidate winning a majority of the ballots cast in the Nov. 3 elections. The top two vote-getters move on to the runoff. Georgia law makes an exemption for the presidential race.</p></div>
          </div>

  <div class="field field--name-field-tags field--type-entity-reference field--label-above">
    <div class="field__label">Tags</div>
          <div class="field__items">
              <div class="field__item"><a href="/taxonomy/term/85" property="schema:about" hreflang="en">White County</a></div>
          <div class="field__item"><a href="/taxonomy/term/130" property="schema:about" hreflang="en">Georgia</a></div>
          <div class="field__item"><a href="/taxonomy/term/93" property="schema:about" hreflang="en">election</a></div>
          <div class="field__item"><a href="/taxonomy/term/224" property="schema:about" hreflang="en">runoff</a></div>
              </div>
      </div>
<span class="a2a_kit a2a_kit_size_32 addtoany_list" data-a2a-url="https://www.whitecountynews.net/local/key-dates-announced-runoffs" data-a2a-title="Key dates announced for runoffs"><a class="a2a_button_facebook"></a><a class="a2a_button_twitter"></a></span>
                    </div>
</article>

  </div>

  </div>

        
        
              </div>

                <aside class="region region-sidebar column layout-sidebar"  role="complementary">
    <div id="block-tiemposcni-dfptagcnidahlonegasidebar1" class="block block-dfp block-dfp-adfaf4a842-f775-42cf-bed7-3ac513815e46">
  
    
      <div id="js-dfp-tag-cni_whitesidebar1">
        <script type="text/javascript">
        googletag.cmd.push(function() {
            googletag.display('js-dfp-tag-cni_whitesidebar1');
        });
    </script>
</div>

  </div>
<div id="block-tiemposcni-etypeeedition" class="block block-etype block-etype-block">
  
    
      <div class="e-edition"><div><a href="https://etypeservices.com/White%20County%20NewsID579" target="_blank" aria-label="White County News, Cleveland, GA e-Edition"><img src="https://etypeservices.com/LandingPageImages/White%20County%20News/currentpg1.jpg" alt="White County News, Cleveland, GA e-Edition"></a></div>
<p><a href="https://etypeservices.com/White%20County%20NewsID579" target="_blank" aria-label="White County News, Cleveland, GA e-Edition">Read White County News, Cleveland, GA</a></p></div>

  </div>
<div id="block-tiemposcni-dfptagcnidahlonegamarketplace" class="block block-dfp block-dfp-adc4a1b8ad-83d6-4f4c-a162-6309295445e5">
  
    
      <div id="js-dfp-tag-cni_whitemarketplace">
        <script type="text/javascript">
        googletag.cmd.push(function() {
            googletag.display('js-dfp-tag-cni_whitemarketplace');
        });
    </script>
</div>

  </div>
<div id="block-tiemposcni-dfptagcnidahlonegasidebar2" class="block block-dfp block-dfp-adc0139eb7-26eb-42e5-b7d6-4faf9bae065d">
  
    
      <div id="js-dfp-tag-cni_whitesidebar2">
        <script type="text/javascript">
        googletag.cmd.push(function() {
            googletag.display('js-dfp-tag-cni_whitesidebar2');
        });
    </script>
</div>

  </div>
<div id="block-tiemposcni-dfptagcnidahlonegapromo1" class="block block-dfp block-dfp-ada7f8035f-305f-46b0-a7a9-fe337be1a4a7">
  
    
      <div id="js-dfp-tag-cni_whitepromo1">
        <script type="text/javascript">
        googletag.cmd.push(function() {
            googletag.display('js-dfp-tag-cni_whitepromo1');
        });
    </script>
</div>

  </div>
<div class="poll-view block block-poll block-poll-recent-block" id="block-tiemposcni-mostrecentpoll">
  
      <h3 class="section-tag-heading">What are your plans for Thanksgiving amid the pandemic?</h3>
    
      <div><form class="poll-view-form-75 poll-view-form" data-drupal-selector="poll-view-form-75" action="/poll/75?destination=/local/key-dates-announced-runoffs" method="post" id="poll-view-form-75" accept-charset="UTF-8">
  
<div class="poll">
  <div class="vote-form">
    
    <fieldset data-drupal-selector="edit-choice" id="edit-choice--wrapper" class="fieldgroup form-composite js-form-item form-item js-form-wrapper form-wrapper">
      <legend>
    <span class="visually-hidden fieldset-legend">Choices</span>
  </legend>
  <div class="fieldset-wrapper">
            <div id="edit-choice" class="form-radios"><div class="js-form-item form-item js-form-type-radio form-type-radio js-form-item-choice form-item-choice field">
        <div class="control">
  <input data-drupal-selector="edit-choice-298" type="radio" id="edit-choice-298" name="choice" value="298" class="form-radio" />

  </div>
        <label for="edit-choice-298" class="option label">Celebrating as normal.</label>
      </div>
<div class="js-form-item form-item js-form-type-radio form-type-radio js-form-item-choice form-item-choice field">
        <div class="control">
  <input data-drupal-selector="edit-choice-299" type="radio" id="edit-choice-299" name="choice" value="299" class="form-radio" />

  </div>
        <label for="edit-choice-299" class="option label">Doing a socially distanced celebration.</label>
      </div>
<div class="js-form-item form-item js-form-type-radio form-type-radio js-form-item-choice form-item-choice field">
        <div class="control">
  <input data-drupal-selector="edit-choice-300" type="radio" id="edit-choice-300" name="choice" value="300" class="form-radio" />

  </div>
        <label for="edit-choice-300" class="option label">We’ll be celebrating at a later date.</label>
      </div>
<div class="js-form-item form-item js-form-type-radio form-type-radio js-form-item-choice form-item-choice field">
        <div class="control">
  <input data-drupal-selector="edit-choice-301" type="radio" id="edit-choice-301" name="choice" value="301" class="form-radio" />

  </div>
        <label for="edit-choice-301" class="option label">Not doing anything, it’s just another day.</label>
      </div>
</div>

          </div>
</fieldset>


    <div data-drupal-selector="edit-actions" class="form-actions js-form-wrapper form-wrapper" id="edit-actions"><input data-drupal-selector="edit-vote" type="submit" id="edit-vote" name="op" value="Vote" class="button button--primary js-form-submit form-submit is-link" />
</div>

  </div>
<input autocomplete="off" data-drupal-selector="form-k1acqdzkg7ruyygz-ybsnr1pll-uljflvzopxkzce8" type="hidden" name="form_build_id" value="form-k1aCQdzkG7RUyYGZ_-YBSNr1plL_ULJFLVzoPxKzce8" />
<input data-drupal-selector="edit-poll-view-form-75" type="hidden" name="form_id" value="poll_view_form_75" />

</div>

</form>
</div>

  </div>
<div id="block-weatherwidget-2" class="block block-etype block-weatherwidget-block weatherwidget">
      <iframe style="display: block;" src="https://cdnres.willyweather.com/widget/loadView.html?id=112163" frameborder="0" scrolling="no"></iframe>
  </div>
<div id="block-dfptagcniwhitesidebarnetwork1" class="block block-dfp block-dfp-ad64ee3b30-053e-4b84-b171-43076b3358a1">
  
    
      <div id="js-dfp-tag-cni_whitesidebarnetwork1">
        <script type="text/javascript">
        googletag.cmd.push(function() {
            googletag.display('js-dfp-tag-cni_whitesidebarnetwork1');
        });
    </script>
</div>

  </div>
<div id="block-tiemposcni-popularcontent" role="navigation" class="block block-statistics block-statistics-popular-block">
  
      <h3 class="section-tag-heading">Popular content</h3>
    
      <div class="item-list"><h3>Today's:</h3><ul><li><a href="/index.php/sports-newsletter/calling-bears-bluff" hreflang="en">Calling the Bears&#039; bluff</a></li><li><a href="/index.php/local-newsletter/new-christmas-movie-filmed-white-county-premiere-nov-20" hreflang="en">New Christmas movie filmed in White County to premiere Nov. 20</a></li><li><a href="/index.php/local/two-children-seriously-injured-head-collision-sunday" hreflang="en">Two children seriously injured in head-on collision Sunday</a></li></ul></div><br /><div class="item-list"><h3>All time:</h3><ul><li><a href="/index.php/local/search-missing-white-county-woman-comes-end" hreflang="en">Search for missing White County woman comes to an end</a></li><li><a href="/index.php/local/shooting-leaves-one-dead" hreflang="en">Shooting leaves one dead</a></li><li><a href="/index.php/local/mother-arrested-murder" hreflang="en">Mother arrested for murder</a></li></ul></div><br /><div class="item-list"><h3>Last viewed:</h3><ul><li><a href="/index.php/local/two-children-seriously-injured-head-collision-sunday" hreflang="en">Two children seriously injured in head-on collision Sunday</a></li><li><a href="/index.php/number-confirmed-covid-19-cases-white-county-rises-nine" hreflang="en">Number of confirmed COVID-19 cases in White County rises to nine</a></li><li><a href="/index.php/sports-newsletter/wcms-shuts-out-fannin-18-0" hreflang="en">WCMS shuts out Fannin, 18-0</a></li></ul></div><br />
  </div>
<div id="block-tiemposcni-dfptagcnidahlonegasidebar3" class="block block-dfp block-dfp-adcb58af92-f9a9-43d0-b215-e3cf929cf442">
  
    
      <div id="js-dfp-tag-cni_whitesidebar3">
        <script type="text/javascript">
        googletag.cmd.push(function() {
            googletag.display('js-dfp-tag-cni_whitesidebar3');
        });
    </script>
</div>

  </div>
<div id="block-dfptagcniwhitesidebarnetwork2" class="block block-dfp block-dfp-adacaedfec-d509-46eb-b2d1-465998e0e3be">
  
    
      <div id="js-dfp-tag-cni_whitesidebarnetwork2">
        <script type="text/javascript">
        googletag.cmd.push(function() {
            googletag.display('js-dfp-tag-cni_whitesidebarnetwork2');
        });
    </script>
</div>

  </div>

  </aside>

      
    </main>

    <footer role="contentinfo" class="columns border-top-light">
                <div class="region region-footer-left column">
    <div id="block-tiemposcni-contactinformation" class="block block-block-content block-block-contentbb8e208a-8245-4087-b0c0-a5b20e5a2929">
  
    
      
            <div class="clearfix text-formatted field field--name-body field--type-text-with-summary field--label-hidden field__item"><p><strong>White County News</strong></p>

<p><strong>Mailing Address:</strong><br />
13 E. Jarrard St.<br />
Cleveland, Ga 30528</p>

<p><strong>Phone:</strong> 706-865-4718<br />
<strong>Fax:</strong> 706-865-3048<br />
<strong>Email: </strong>publisher@whitecountynews.net</p></div>
      
  </div>

  </div>

                      <div class="region region-footer-center column">
    <div id="block-tiemposcni-copyrightnotice" class="block block-etype block-copyright-block">
  
    
      <p class="has-text-centered">&copy;&nbsp;2020&nbsp;White County News, Cleveland, GA</p>
  </div>

  </div>

                      <div class="region region-footer-right column">
      
    <ul class="menu footer-menu is-pulled-right">
          <li class="menu-item">
      <a href="/etype-login" class="button is-size-7 has-text-white-ter has-background-black-bis is-uppercase is-sans-serif" data-drupal-link-system-path="etype-login">Login</a>
    </li>
          <li class="menu-item">
      <a href="https://nearme.whitecountynews.com/" class="button is-size-7 has-text-white-ter has-background-black-bis is-uppercase is-sans-serif">Marketplace</a>
    </li>
          <li class="menu-item">
      <a href="/contact" class="button is-size-7 has-text-white-ter has-background-black-bis is-uppercase is-sans-serif" data-drupal-link-system-path="contact">Contact</a>
    </li>
          <li class="menu-item">
      <a href="/webforms" class="button is-size-7 has-text-white-ter has-background-black-bis is-uppercase is-sans-serif" data-drupal-link-system-path="webforms">Webforms</a>
    </li>
          <li class="menu-item">
      <a href="/about" class="button is-size-7 has-text-white-ter has-background-black-bis is-uppercase is-sans-serif" data-drupal-link-system-path="node/969">About Us</a>
    </li>
          <li class="menu-item">
      <a href="/archives" class="button is-size-7 has-text-white-ter has-background-black-bis is-uppercase is-sans-serif" data-drupal-link-system-path="node/973">Archive</a>
    </li>
          <li class="menu-item">
      <a href="https://www.etypeservices.com/Privacy.aspx" class="button is-size-7 has-text-white-ter has-background-black-bis is-uppercase is-sans-serif">Privacy Policy</a>
    </li>
          <li class="menu-item">
      <a href="/ada-compliance" class="button is-size-7 has-text-white-ter has-background-black-bis is-uppercase is-sans-serif" data-drupal-link-system-path="ada-compliance">Accessibility Policy</a>
    </li>
  </ul>
  





  </div>

          </footer>

    <section id="coupons" class="columns">
          </section>

  </div>
</div>
  </div>


<script type="application/json" data-drupal-selector="drupal-settings-json">{"path":{"baseUrl":"\/","scriptPath":null,"pathPrefix":"","currentPath":"node\/8146","currentPathIsAdmin":false,"isFront":false,"currentLanguage":"en"},"pluralDelimiter":"\u0003","suppressDeprecationErrors":true,"ajaxPageState":{"libraries":"addtoany\/addtoany,classy\/base,classy\/messages,classy\/node,core\/drupal.ajax,core\/html5shiv,core\/jquery.form,core\/normalize,etype\/ada-compliance,etype\/global-styling,etype_login_cni\/etype_login_cni_page,etype_login_cni\/global-styling,flexslider\/integration,google_analytics\/google_analytics,poll\/drupal.poll-links,statistics\/drupal.statistics,system\/base,tiempos\/article,tiempos\/bulma,tiempos\/fontawesome,tiempos\/global-scripts,tiempos\/global-styling,tiempos\/lato,tiempos\/petrona,tiemposcni\/global-styling","theme":"tiemposcni","theme_token":null},"ajaxTrustedUrl":{"\/poll\/75?destination=\/local\/key-dates-announced-runoffs":true,"\/poll\/75?ajax_form=1\u0026view_mode=block":true},"google_analytics":{"account":"UA-26466179-6","trackOutbound":true,"trackMailto":true,"trackDownload":true,"trackDownloadExtensions":"7z|aac|arc|arj|asf|asx|avi|bin|csv|doc(x|m)?|dot(x|m)?|exe|flv|gif|gz|gzip|hqx|jar|jpe?g|js|mp(2|3|4|e?g)|mov(ie)?|msi|msp|pdf|phps|png|ppt(x|m)?|pot(x|m)?|pps(x|m)?|ppam|sld(x|m)?|thmx|qtm?|ra(m|r)?|sea|sit|tar|tgz|torrent|txt|wav|wma|wmv|wpd|xls(x|m|b)?|xlt(x|m)|xlam|xml|z|zip"},"statistics":{"data":{"nid":"8146"},"url":"\/core\/modules\/statistics\/statistics.php"},"flexslider":{"optionsets":{"default":{"animation":"fade","animationSpeed":600,"direction":"horizontal","slideshow":true,"easing":"swing","smoothHeight":false,"reverse":false,"slideshowSpeed":7000,"animationLoop":true,"randomize":false,"startAt":0,"itemWidth":0,"itemMargin":0,"minItems":0,"maxItems":0,"move":0,"directionNav":true,"controlNav":true,"thumbCaptions":false,"thumbCaptionsBoth":false,"keyboard":true,"multipleKeyboard":false,"mousewheel":false,"touch":true,"prevText":"Previous","nextText":"Next","namespace":"flex-","selector":".slides \u003E li","sync":"","asNavFor":"","initDelay":0,"useCSS":true,"video":false,"pausePlay":false,"pauseText":"Pause","playText":"Play","pauseOnAction":true,"pauseOnHover":false,"controlsContainer":".flex-control-nav-container","manualControls":""}},"instances":{"flexslider-1":"default"}},"ajax":{"edit-vote":{"callback":"::ajaxReplaceForm","url":"\/poll\/75?ajax_form=1\u0026view_mode=block","event":"mousedown","keypress":true,"prevent":"click","dialogType":"ajax","submit":{"_triggering_element_name":"op","_triggering_element_value":"Vote"}}},"user":{"uid":0,"permissionsHash":"a9bb809a72593f7676c735244b1ad31eea510cca2f0f7ee6320c17079314de37"}}</script>
<script src="/sites/whitecountynews.etypegoogle7.com/files/js/js_aRVJ3MdDVYsxtzIyliTzcm576TFmee9hAxhtWFHgGbw.js"></script>
<script src="https://static.addtoany.com/menu/page.js" async></script>
<script src="/sites/whitecountynews.etypegoogle7.com/files/js/js_Q3EyUmEB-CngSfyvx76cTqZFq7lnDrnVmtqUd425mgw.js"></script>
<script src="//use.fontawesome.com/releases/v5.8.1/js/all.js" defer></script>
<script src="/sites/whitecountynews.etypegoogle7.com/files/js/js_agOBhK5Wz-2wIXHRtNfx-oZvwaG_gcI3DAtqxOb0XRg.js"></script>


</body>
</html>
